Effective November 1st, our on-line bill-pay system, called SmartHub, will no longer support Internet Explorer Version 8 or lower. With the recent release of SmartHub 2.18, users that log into the web version of SmartHub using version 8 or lower of Microsoft’s Internet Explorer web browser will not be able to utilize some of the latest functionality of the product. In order to continue using SmartHub and all of its functions you must upgrade to the latest version of Internet Explorer or download the latest version of Mozilla’s Firefox or Google’s Chrome web browser, all of which are free. If you are in need of further assistance, please contact our member service department at 1-800-255-6815.